Third-party service outage that may affect Chartbeat products

Incident Report for Chartbeat

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 20:35 EDT

Update

All previously affected Chartbeat products are operational. We are continuing to closely monitor our systems and notifications from our third-party cloud providers.
Posted Oct 20, 2025 - 18:24 EDT

Update

While we are noticing signs of improvement, we are continuing to monitor the third-party service cloud platform's recovery progress.
Posted Oct 20, 2025 - 14:07 EDT

Monitoring

While we are noticing early signs of improvement, we are continuing to monitor the third-party service cloud platform's recovery progress, and we'll provide another update within 60 minutes.
Posted Oct 20, 2025 - 11:11 EDT

Investigating

Our third-party cloud platform is experiencing an outage that may affect the Historical Dashboard, Advanced Queries, Reports, Conversion, Data Lab, Cohorts, and Social Hub.
Posted Oct 20, 2025 - 09:43 EDT
This incident affected: Chartbeat Publishing - Historical Dashboards, Chartbeat Publishing - Conversions, Chartbeat Publishing - Reports, and Chartbeat Publishing - Advanced Queries.